Lataa kortinlukijaohjelmisto

Digi- ja väestötietovirasto tarjoaa maksutta mPollux Digisign Client -kortinlukijaohjelmiston myöntämiinsä henkilövarmenteisiin.

Saadaksesi käyttöoikeuden hyväksy kortinlukijaohjelmistoa asennettaessa lisenssiehdot. Suosittelemme käyttämään kortinlukijaohjelmiston uusinta versiota.

Huom!

  • DigiSign Clientilla on havaittu yhteensopivuusongelma Mac OS -versioilla uusimpien Safari-selainversioiden (alkaen 12.0) kanssa. Suosittelemme toistaiseksi käyttämään toista selainta.

Ohjelman vanhempien versioiden tai kolmannen osapuolen kortinlukijaohjelmien asentaminen DigiSign Clientin rinnalle samalle tietokoneelle saattaa aiheuttaa yhteensopivuusongelmia. Tällainen käyttö on käyttäjän omalla vastuulla, eikä DVV tarjoa teknistä tukea tästä aiheutuviin yhteensopivuusongelmiin.

Lataa uusin versio Windowsille
Lataa Windows exe-versio (4.1.4e)
Yhteinen EXE-paketti 32bit ja 64bit Windows-versioille.

Lataa uusin versio Linuxille
Lataa Linux-versio (4.1.4e, Ubuntu 64-bit -versio)

Lataa uusin versio Macille
Lataa Mac-versio (4.1.4e) (10.13 ja uudemmat)

Kaikki ohjelmistoversiot